Delay in fetching conversations from Dixa

Incident Report for Miuros

Monitoring

The backfilling of data has been completed. Please be advised that certain metrics are still being updated.
We will continue to monitor the situation until all metrics have been fully restored.
We appreciate your patience and understanding.
Posted May 26, 2025 - 20:00 UTC

Identified

We have identified the issue and are now backfilling the data. This process is anticipated to be completed by the end of the day; however, please be advised that some metrics may be marginally incomplete for a duration of 48 hours.

We will keep you posted. Thanks for your patience.
Posted May 26, 2025 - 13:12 UTC

Investigating

Data is missing from Conversation and Activity Analysis starting May 23rd, 7 CEST; metrics may be missing or incomplete.

We're currently working on a fix to get your data back.
Posted May 26, 2025 - 07:38 UTC
This incident affects: Data sync.